Elevated API Errors
Incident Report for Sider
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jul 04, 2017 - 11:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Jul 04, 2017 - 10:37 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted almost 2 years ago. Jul 04, 2017 - 10:02 UTC