Elevated API Errors
Incident Report for Sider
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jun 29, 2017 - 04:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Jun 29, 2017 - 03:05 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted almost 2 years ago. Jun 29, 2017 - 02:31 UTC