Elevated API Errors
Incident Report for Sider
Resolved
This incident has been resolved.
Posted over 1 year ago. Nov 15, 2017 - 04:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Nov 15, 2017 - 03:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Nov 15, 2017 - 02:54 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted over 1 year ago. Nov 15, 2017 - 02:37 UTC